2 Replies Latest reply on Apr 21, 2011 10:04 AM by TomMetzger

    inaccurate find results

    TomMetzger

      Title

      inaccurate find results & organizing imported data

      Post

      To begin, I am learning FMP and so am essentially still a novice.  I recently imported data into a database I'm building and tried to have one of the fields automatically populate itself.  I then linked the field to a check box set for ease of use and this worked fine but now I am having difficulty with the Find misinterpreting what is in the field and not returning what I need.


      The issue is that I am using clinical trial data categorized as Phase I, Phase II, or Phase III and sometimes I & II or II & III.  When I click the checkbox for Phase I now it returns all 3 since the characters for "Phase I" are contained within each of the 3 labels.  Does anyone know if there is a way for me to turn my checkbox into an =Phase I or a "Phase I" where the search will exclude II & III?  

      Otherwise, would there be a calculation I could write in a new field to convert "Phase I" into Phase 1, etc.?

      Thanks for your help.

      -tom