9 Replies Latest reply on Dec 21, 2009 7:14 PM by Steve Wright

    installing FM10 Pro adv

    knester

      Title

      installing FM10 Pro adv

      Post

      Hi,

      I like to install FM 10 Pro adv (Winxp sp2), but getting

      the error message 1402, during installation

       What can I do ??

      Thanks for any tip ...

      Karlheinz


        • 1. Re: installing FM10 Pro adv
          TSGal

          knester:

           

          Thank you for your post.

           

          Are you installing from a CD or from a download link?

           

          How much free space do you have on your hard drive?  If you have plenty of free space on your hard drive, then create a new user account, login to that user account, and try installing from there.  Does this work?

           

          Do you have access to another computer?  If so, try installing on that computer.  Does that work?  If not, then you may have a bad CD.

           

          Any additional information you can provide may be helpful in finding the cause(s).

           

          TSGal

          FileMaker, Inc. 

          • 2. Re: installing FM10 Pro adv
            knester
              

            Hi Tsgal,

             

            here are some more details:

            installing from CD.

            Using winxp pro sp2

            bootdrive I: 51 GB free

            drive c:      37 GB free

            Ram            1 GB

            Firewall, Adaware and f-prot deactivate:

            still getting the erroe 1402.   etc...

            I installed today 2 other programs no problem.

             

            create a new user didnot work.

            uninstall utilities and registry cleaners etc . does not help.

             

            FM 5,7,8,9 worked on this PC without problems !!!

             

             

            Who could help me ??

             

            Thanks in advance knester

            • 3. Re: installing FM10 Pro adv
              Steve Wright
                

              Have you tried running the installer program with administrative rights by right clicking and choosing run as administrator ?

               

              Basing off a google search, Error 1402 appears to relate to the registry, either something is blocking access to the registry or your privelages dont allow it.

              • 4. Re: installing FM10 Pro adv
                knester
                  

                Hi SW,

                 

                thanks.

                 

                I am admin on my PC.I tryed the rightclick .. just getting the same error 

                 

                Filemaker should regonice the message:

                 

                UNKNOWN\.frm\FM70FMX}Shellnew error 1402 !!

                 

                The FM10 adv runs on a other PC, which never saw Filemaker, without problem!!

                 

                Since I cannot get to a developer direct from the Filemaker team

                I have to thinkitover to say goodby to FM.

                I have to use the PC with all the old programs.

                 

                So thanks again and have a nice holiday season,

                 

                Karlheinz

                • 5. Re: installing FM10 Pro adv
                  Steve Wright
                    

                  It definately seems to be a registry problem, does the error give you any more information such as

                   

                  Could not open key: HKEY_CURRENT_USER\Software\Filemaker... etc etc

                   

                  If So, open registry editor by choosing Start > Run and typing regedit

                  Then locate the key it is talking about

                  Right click on the registry key and choose permissions

                  Make sure your user login has full access to that key by checking the appropriate boxes.

                   

                   

                   

                   

                  • 6. Re: installing FM10 Pro adv
                    knester
                      

                    Thanks SW,

                     

                    I searched the registry for entry etc. Filemaker,using Registry Workshop.

                     

                    No traces are found.

                     

                    I found unter HKEY_CLASSES_ROOT\.fmx\FM70FMX\ShellNew

                     

                    Is this key wrong ??

                     

                     regards Karlheinz

                    • 7. Re: installing FM10 Pro adv
                      Steve Wright
                        

                      If you right click on  .fmx  then choose permissions, does your username in the list have a tick for Full Control

                      Same for FM70FMX and ShellNew

                       

                      If not, try ticking it followed by installing FM10

                       

                      Ive never experienced this problem, so its a shot in the dark.. but it sounds like this may be the cause.

                      • 8. Re: installing FM10 Pro adv
                        knester
                          

                        Hi SW,

                         

                        Registry problem solved !

                         

                        I found out that the permissions for the following keys had no system and admit rights.

                        So I got we the program SUDOWN (linux sudo like for Windows) and changed the permissions for:

                         

                        .mpr .upr .fmf .fmx .fth

                         

                        And all at sudden, FM 10 Pro adv. was installed.

                         

                        Thanks for the tip.

                         

                        Now have a Merry Christmas and a Happy New Year 

                         

                        Karlheinz

                        • 9. Re: installing FM10 Pro adv
                          Steve Wright
                            

                          Happy I could be of help...

                           

                          Merry Christmas to you too...