6 Replies Latest reply on Mar 22, 2010 3:47 AM by MMARCO

    Instant Web Publishing - No Databases Available issue

    designerguy

      Title

      Instant Web Publishing - No Databases Available issue

      Post

      Hello wise people, 

       

      Systems: Mac, running Snow Leapard

       

      Filemaker Pro 9

       

      I've been sharing a handful of databases over our office network through IWP successfully for a few months now (and running filemaker db's for years), but just in the past couple of weeks they have stopped working. When we point Safari at the usual IP address, we get the IWP screen with a "No Databases Available" message. I have checked to make sure the hosting mac shows that it indeed is sharing all three databases. And it is. 

       

      - Tried switching from port 80 to port 591 - no result.  

      - Tried reinstalling Filemaker 9, no result.  

      - Nothing new has been added to the network

       

      Am I missing something obvious? (yes all macs have internet access)  

       

      Any suggestions would be greatly appreciated!