5 Replies Latest reply on Dec 15, 2009 10:03 AM by IDM

    Instant Web Publishing access

    IDM

      Title

      Instant Web Publishing access

      Post

      Problem:

      We'd like to select "Don't display in Instant Web Publishing homepage" in File > Sharing > Instant Web Publishing. Yet we have a "Access is permitted, but cannot be changed" that greys out the option to select the "Don't display" check box. We also found all submenu options in File > Manage > are all greyed out.

       

      • this network shared database was originally built using FileMaker Pro 8.5
      • we update the database using FileMaker Pro 10

       

      What we would like to do:

      We want to limit the number of databases listed on our Instant Web Publishing page by turning on the "Don't display in Instant Web Publishing homepage" yet our options are greyed out. We think it's an access issue yet cannot use the File > Manage > submenu either, these are greyed out as well.

       

      Thanks in advance,

      Nancy IDM

        • 1. Re: Instant Web Publishing access
          TSGal

          Nancy IDM:

           

          Thank you for your post.

           

          It sounds like you don't have full access to the file.  Depending on the access privileges, it appears you don't have access to Sharing.

           

          Log in with full access privileges.  If the file automatically opens to a specific user access and privilege, close the file and hold down the option key when starting.  You will then be prompted for a user name and password.  Log in with the full access privilege account name.  Once the file opens, go into File -> Sharing -> Instant Web Publishing...  If turned on, select the file in the lower left corner, and then you should have access to change the file access as well as the option to "Don't display in Instant Web Publishing homepage".

           

          TSGal

          FileMaker, Inc. 

          • 2. Re: Instant Web Publishing access
            IDM
              

            Definitely no access privileges to the file. This file opens without a login prompt and jumps right to the first layout. No account name of password window to login.

             

            I'd like us to try holding down the keyboard key, yet what is the equivalent of the option key for a MAC in WINDOWS? We are running FileMaker in Windows Server and Windows desktops.

             

            Thanks! Nancy IDM

             

            • 3. Re: Instant Web Publishing access
              IDM
                

              TSGal we are all set! Thanks for the idea here!:smileywink:

              We found the equivalent of the options key from a MAC keyboard to WINDOWS is holding down the Shift key and Ctrl key while opening the file (wait until you see the login window before letting go of these combined keys). This will provide you a login prompt with Account Name and Password.

               

              Works perfectly!

              Nancy IDM

              • 4. Re: Instant Web Publishing access
                philmodjunk
                  

                In windows, all you need to hold down is the shift key.

                • 5. Re: Instant Web Publishing access
                  IDM
                    

                  Thanks PhilModJunk! Holding down the Shift key in WINDOWS worked as well,

                  Nancy IDM