5 Replies Latest reply on Aug 16, 2011 10:53 AM by philmodjunk

    Instant Web Publishing Problem

    anniebenner

      Title

      Instant Web Publishing Problem

      Post

      I have the only copy of Filemaker Pro on my computer but my boss is supposed to be able to access it from his computer via Instant Web Publishing. When I type in my IP address on his computer only a Filemaker Pro blank page comes up...the name Filemaker and a little home icon. I have already called tech support (free call) and they went over what should be chosen in the sharing and security menus. That all seemed to be fine. I would appreciate any help!

        • 1. Re: Instant Web Publishing Problem
          philmodjunk

          Did you have the file open on your computer at the time?

          • 2. Re: Instant Web Publishing Problem
            anniebenner

             Yes, the file was open on my computer.

            • 3. Re: Instant Web Publishing Problem
              TSDuck

              Hi Annie M. Benner:

              Thanks for posting.

              What version of FileMaker Pro are you using?

              What operating system is FileMaker Pro running on?

              Databases hosted through Instant web publishing need to have correct permissions set to show up through the Instant web publishing home page.  Please check the following settings in your database. 

              In FileMaker with your database open, go under the file menu to select Sharing and Instant Web Publishing.  Under Currently open files do you see the database listed?  If it’s listed, highlight the database and look under Instant Web Publishing access to file.  Set this option to All Users.  Make sure the option “Don’t display in Instant Web Publishing homepage” is unchecked.  Click the Specify button next to Advanced Options.  Make sure “Accessible only from these IP addresses” is unchecked.  Click ok twice to exit from the Instant Web Publishing setup. 

              Now go back to the file menu to select manage and either security or accounts & privileges.  Click on the Privilege Sets tab and select Full Access.  Hit the Edit button to enter Edit Privilege Set.  Access via Instant Web Publishing (fmiwp) needs to be checked as enabled.  Click ok twice to exit the account security.  Check your boss’s computer to see if the database shows up from Instant Web Publishing.

               

              TSDuck

              FileMaker, Inc.

              • 4. Re: Instant Web Publishing Problem
                anniebenner

                I was able to talk to someone at tech support for Filemaker and they walked me through all the necessary steps to make sure all the correct options were checked or unchecked. Everything is in order but my boss can still only see the blank Instand Web Publishing page. The other two computers in our office though can bring up the database without any problems.

                • 5. Re: Instant Web Publishing Problem
                  philmodjunk

                  Is his computer on the same "sub net" as your other users that can access the database? (you may need to talk to a tech that knows your network.)