AnsweredAssumed Answered

Issues with accessing IWP externally on internet fmp12.0v2

Question asked by edward.hung on Jan 9, 2014
Latest reply on Jan 14, 2014 by edward.hung

Title

Issues with accessing IWP externally on internet fmp12.0v2

Post

     Hi,

     I'm a real beginner at filemaker and this is my first time at attempting to host a database through the web using IWP. It's also my first time posting on a forum. I'm currently using fmp12.0v2. 

     Currently I am trying to access my database through the internet. I have enabled IWP on my database and it worked fine on my local network. All computers linked to the local network was able to view my database through safari, internet explorer etc using the URL fmp provide, 192.168**:591 (my port 80 was being used apparently). However when we attempted to access it externally via another internet source, the web browsers would return things like, cannot find page, check address or connection timed out. 

     I've tried accessing the database using the IP address of my router, 101.169***:591, but that did not work either (an idea I sourced from other forums). 

     I've tried setting a static IP address for my computer that I am hosting from and port-forwarding it through my router, 192.168.1.**:591, but that didn't work either, and I may have made things worse. 

     If anyone could give me some advice on how to get IWP going externally, that would be great. If you require more info, just let me know.

     Cheers,

     Edward

Outcomes