5 Replies Latest reply on May 11, 2010 11:00 AM by PROFT

    IWP Can't commit portal record

    PROFT

      Title

      IWP Can't commit portal record

      Post

      I'm running FMP 11 Advanced.  I have a simple database.  On the main layout I have a portal that is used to create a record in another table.  This works fine in the client, but in IWP, I get an error message that says:  "unknown error number 8206." whenever I try to commit a record that has data entered in the portal row.  

       

      If I set up a record where one of the portal items has not been completed, but the related record has already been created, I can successfully input the remaining field and submit the record and the related record is successfully updated.  I just cannot get the portal to create the record in the first place even though it works in FMP on my desktop.

       

      I'm running Safari 4.05.  I also tried this in Firefox and the same error message occurred so I don't think it's a browser issue.

       

      The portal has 4 fields in it:  Session_ID, Session_Date (a drop down calendar entry), Session_Time (a drop down value list entry) and Location (a drop down value list from related records in another table of this database.)  

       

      This is my first attempt at IWP and I'm stumped since it works normally, but just not on the web.  Neither the forum nor the help documentation has any mention of error 8206.

       

      Any help would be greatly appreciated!

      Prof T