1 Reply Latest reply on Feb 21, 2013 1:36 AM by jmw

    IWP not working in FMPA12 v.o3

    drjeffhdc

      Title

      IWP not working in FMPA12 v.o3

      Post

            

           I'm trying to publish a .fp12 file using IWP in FMPA12.03.  I am logged in as admin with fmiwp priviliges.  There are nother instances of .fmp12 files running and server is not installed on the machine. I'm using OSX 10.8.2.  I've tried multiple files and whenever I try to turn on IWP, I get the same error message - "Filemaker cannot share files over the web because Instant Web Publishing Cannot be Started".  Can anyone please help me?

            

      Thanks,

            

      Jeff

        • 1. Re: IWP not working in FMPA12 v.o3
          jmw

               Jeff,

               I've had this happen when FileMaker previously crashed, rebooting the computer helps usually. I may be wrong but it seems to me that there is a chance of the 'not starting' error if the port which should be used is occupied.

               In FM (without any database open), go to the File-Sharing-Instant Web Publishing menu and check which port will be used; if the URL is anything without a ":" at the end it will be 80, otherwise it will be the number after the ":". It can be changed in the Advanced Options section. If it is not already, set "TCP/IP Port Numer" to 80, and click Ok. 

               If this does not work, switch IWP off, close FM, and restart your computer. Make sure that no other programs run which use the internet, although browsers are ok. Start FM and check whether IWP is indeed switched off, repeat the procedure if necessary. From there, re-enable IWP for port 80. 

               Whenever the error keeps repeating itself I find that this procedure usually solves the problem. 

               Good luck with it!

               Jan Martin