1 Reply Latest reply on May 8, 2009 9:45 AM by TSGal

    IWP problem in Firefox but not IE

    mattp

      Title

      IWP problem in Firefox but not IE

      Post

      Dear All,

       

      I have published a database using IWP in FMP9.03 ADV (just testing on my own machine at this stage). When viewing in IE, I click the database name, enter the password and voilia - up comes my database - no problem. When using Firefox, I click the database name, enter the password and am then returned to the IWP database homepage (which lists all the open databases). Using Firefox, I can't get into the database at all. It doesnt give me a "wrong password" message or anything - just redirects to the database homepage.

       

      Any thoughts on why this may be occurring would be appreciated as I can really rollout my solution as IE only.

       

      Many thanks,

      Matt

        • 1. Re: IWP problem in Firefox but not IE
          TSGal

          mattp:

           

          Thank you for your post.

           

          I have FileMaker Pro 9.0v3 Advanced running on both Windows XP (sp3) and Mac OS X 10.5.6.  I have opened files on both machines and turned on Instant Web Publishing.  I can view the files using Firefox 3.0.10 on Windows XP and Firefox 2.0.0.8 on Mac OS X 10.5.6.  I know this doesn't help you, so I'd like to find out more about your environment.

           

          1. Does this happen with all database files or just the one?

           

          2. What version of Firefox are you using?

           

          3. What computer (including OS version) is the hosted file, and what computer (including OS version) is using the browser?

           

          4. If you have access to another machine with a browser, does it also have the same problem?

           

          Any additional information you can provide may be helpful in determining possible causes.

           

          TSGal

          FileMaker, Inc.