1 Reply Latest reply on Nov 30, 2009 2:40 PM by TSGal

    iwp won't start Win xp and filemaker advanced 10.0 v3

    StephenR

      Title

      iwp won't start Win xp and filemaker advanced 10.0 v3

      Post

      For some reason, IWP (on port 591) stopped running on my machine under Win xp sp3 and filemaker advanced 10.0 v3. I read through prior threads and did the following without success:

      . uninstalled/reinstalled

      . deleted web.prefs file

      . disabled IIS

       

      Oddly, my FM Pro v8.5 loads and runs.

       

      Your help will be greatly appreciated.

        • 1. Re: iwp won't start Win xp and filemaker advanced 10.0 v3
          TSGal

          StephenR:

           

          Thank you for your post.

           

          Yes, this problem has been reported by others and we are still investigating it.

           

          Make sure you are not running FileMaker Server on the same machine.

           

          I'm assuming you have FileMaker Pro 8.5 on the same machine.  That is fine.  Is it also running concurrently?  That would definitely cause a problem.

           

          Do you have any firewall software?  If so, can you disable it for testing purposes?  Then, launch FileMaker Pro and turn on Instant Web Publishing.  Does this work?

           

          Try creating a new user account and launch FileMaker Pro from there.

           

          One user reinstalled the OS and the problem persisted.  However, when the user reformatted the hard disk (which the customer did on their own and something we definitely do NOT recommend), the customer could then turn on Instant Web Publishing.  I am a bit reluctant mentioning this, because if I reformatted my hard disk and it didn't work, I would be extremely upset.  However, I definitely want you to know that this did work for one user.  (I only have this one case, and I have not seen anyone else trying this.)

           

          Our Testing department has asked for the following information:

           

          From the command line, enter:

           

          sudo lsof -i -P

           

          Also, run "msconfig" and stop all non-Microsoft services. 

           

          If I receive any updated information, I will let you know.

           

          TSGal

          FileMaker, Inc.