3 Replies Latest reply on Dec 29, 2009 5:33 PM by ReneeK

    keeping images exact size

    ReneeK

      Title

      keeping images exact size

      Post

      How do I keep my images at actual size in a container field? The coin images are from  1-2 inches in diameter, 300ppi, jepg or tiff, but on screen and print  they all appear the same size. There is also a uniform blank space 3/8 inches between the coin image and the field border.  Further, I have set sliding but it does not fix the situation.  (I know dynamic image sizing can be done because several years ago I worked with a file with it, but can't remember how to do it.

        • 1. Re: keeping images exact size
          philmodjunk
            
          1. Enter layout mode and select the container field.
          2. Use Graphic Format to change the resize setting to "crop" instead of reduce or enlarge. (This should give you an actual size image display.)
          3. Change the alignment in the field to Left, Top. (This will enable sliding fields.)
          4. If you want to see the images centered in the field while in browse mode instead of "top", "Left", you'll need to have two layouts--one for printing with the sliding feature enabled and one for browse mode that centers the images.
          • 2. Re: keeping images exact size
            ReneeK
              

            Thanks you for the solution to the set Left and Top -- that did eliminate the border.

            However, the images are still all the same size, filling the field.  Some coins are 19mm, others 42mm in diameter, all look the same.

             

            Any issue with resolution?  JPEG images from Photoshop elements 2, not saved for web, kept at 300ppi.

             

             

            • 3. Re: keeping images exact size
              ReneeK
                 Apologies.  I have "solved" the size issue - I was bringing in image from wrong folder.  Everyting is fine now.