AnsweredAssumed Answered

Kiosk Mode always Displays

Question asked by dvra on Jan 27, 2010
Latest reply on Apr 4, 2014 by HOnzaKoudelka

Title

Kiosk Mode always Displays

Post

When setting a user to read only access level the database opens in kiosk mode. This is not the desired result expected and i cant figure out how to stop this. 

 

Iv already set the dev utility to insure kiosk for non admins is not enabled and created the file and the result is the same. Is this the way filemaker works or can i turn this off? Im fairly new to filemaker.

 

Thanks in advanced 

Outcomes