5 Replies Latest reply on Jun 18, 2012 1:21 PM by philmodjunk

    Kiosk mode help

    FrankBell

      Title

      Kiosk mode help

      Post

      Attempting to set up a Kiosk mode (for the first time)... I think I've covered the bases per the "Creating Kiosk Solutions" in the help menu... but when I attempt to open the file I get the message "Your access privileges do not allow you to perform this action", then a blank screen with "No access" on it. I have to exit with Alt F4. I understand that I should open it NOT in Filemaker, but as though it were a standalone file?

      What am I missing??!

      Frank

        • 1. Re: Kiosk mode help
          GuyStevens

          It would appear your privilege set has no right to see the layout.

          That's something you need to sheck in the "File" - "Manage" - "Security"

          Check the settings of the privilege set you are using to open the file and look at the Layout settings:

          Security

          Here you can see all options are greyed out, but if you make a new privilege set you can change the Data Access and Design settings.

          Your problem is no access to that particular layout.

          • 2. Re: Kiosk mode help
            FrankBell

            Thanks... that solved it.

            Another question, though... now that it's working, the page width (the acdtive portion of the screen) is not as wide in kiosk mode as in "regular" mode. The kiosk is showing up in about a quarter of my screen. I can't seem to find how to make the active part wider... how do I do that? Or is that fixed in kiosk mode?

            • 3. Re: Kiosk mode help
              philmodjunk

              Is this on a Mac or Windows computer?

              • 4. Re: Kiosk mode help
                FrankBell

                On Windows (running XP), using FM 12 advanced

                • 5. Re: Kiosk mode help
                  philmodjunk

                  You can set up a script using the Move/Resize Window script step to specify a larger window size--you may need to use that to get the window sized to fit your monitor, but the fact that you are using windows may complicate things. In windows, you get a a rather awful "window inside a window" appearance when you are not in Kiosk mode and your windows aren't maximized. In such cases, you cannot see an entire FileMaker window unless it is smaller than the application window it exsits inside of. I haven't tried Kiosk mode in a very long time and don't know if the application window's size might limit the size possible for your Kiosk display even though it is not visible...