10 Replies Latest reply on Sep 15, 2013 4:06 AM by LeciaFoston

    Lecia

    LeciaFoston

      Title

      Lecia

      Post

           I have a Mac OSX 10.8.4.  I have Filemaker Pro 12.0v4 on that computer.   I also have a MacBook Air running OSX 10.7.5 but only have Filemaker Pro 11 0v4 on it. How can I upgrade on the MacBookAir to Filemaker 12 from 11 0v4?   

           Thank you for any help you may be able to give.

            

            

            

           .

            

            

        • 1. Re: Lecia
          SteveMartino

               Easiest is to call tech support.  Support is free for install/upgrades.  If you upgraded via download, you should've received an email link to perform the download.  Go back to that email and go thru the steps again.  If you lost the email, you will have to call tech support.

               Your going to need the install key from FM 11 (it will ask you for it).  FM only lets you install one licensed product on one computer, and another computer for back up.  You wont be able to use both on the server, or both together in a peer-to-peer setup.

          • 2. Re: Lecia
            LeciaFoston

                 Thank you Steve -   I did find the Filemaker Pro 12 disk - and on inserting it into my MacBook Air it accepted the Licence Key but asked for a Password.  I couldn't for the life of me remember what my password was - so have asked Filemaker for help.  We'll see what comes up.

                 Thanks for your response.

                 Lecia

            • 3. Re: Lecia
              philmodjunk

                   If opening the file on your Mac does not require a password and opening it in windows does, then there is a Mac widget called "keychain" set up on your mac that is entering the password for you.

              • 4. Re: Lecia
                davidanders

                     Installing software on OSX, logged on as an Administor User, you will be asked for that user's password.

                     Rarely, there may be no password and clicking return will work.

                     Usually, there will be a password that must be entered (the password should have been written down in three places with one taped to the ceiling)
                     Trying three times in row will display the password hint, if one was entered.

                     If you do not know the password, you can reset it by booting into the Recovery System.

                https://discussions.apple.com/docs/DOC-4101
                http://support.apple.com/kb/PH11390

                • 5. Re: Lecia
                  LeciaFoston

                       Firstly - thanks

                       Secondly - I will have to find "keychain" but haven't a clue where to look for that

                       Thirdly - I tried just clicking return but it insisted on having a password.  

                       Fourthly On entering what I thought was my password I tried three times but didn't get a hint.  

                       Fifthly - Rebooting into Recovery System - hmmm - must try to find that one too.

                       Sixthly - I have SO MANY passwords for SO MANY differemnt things - although i do try to standardise.  but some want 6 letters and 5 numbers and no caps, and some want 4 letterer , 8 figures and soem caps and some want ....... need I go on???

                       In the meantime, I have emailed Filemaker for a password.  I can but try this one.

                       Thanks for the links.

                        

                  • 6. Re: Lecia
                    LeciaFoston

                         I THINK this problem has been solved - thanks to all for suggestions and help.

                          

                         THINK being the operative word - as I have managed to download the latest FilemakerPro version onto my MacBookAir - but it doesn't open all that I want it to.  Perseverance will follow!

                         Lecia

                    • 7. Re: Lecia
                      RickWhitelaw

                           Keychain is in the Utilities folder.

                      • 8. Re: Lecia
                        LeciaFoston

                             Ok - so yes, I have found Keychain - but what do I do with it appertaining to the above comment by me?

                             There s a long long list of stuff in Keychain - but I haven't a clue what to do with it.

                             Could you be more specific?

                             Lecia

                        • 9. Re: Lecia
                          RickWhitelaw

                               Try typing in the search window. You're missing a password for FileMaker? Type FileMaker. A password for a solution? Type the name of the solution. I'm talking about the search window in Keychain Access.

                          • 10. Re: Lecia
                            LeciaFoston

                                 Hello Rick

                                 Thanks for this but it doesn't work for me.   If I type Filemaker in the search window only one file comes up - very old - with no other help.  I have also looked at Passwords in the list on the left-hand side - but that doesn't help.  And what exactly do you mean by a "solution"?

                                 You must understand that computer language these days totally leaves me behind!  Simple words are best.

                                 Thanks

                                 Lecia