2 Replies Latest reply on Jun 21, 2011 7:56 AM by MarkG

    Line spacing in List View

    MarkG

      Title

      Line spacing in List View

      Post

      Hello all.

      So I have this table and want to view it in List View.  My trouble is that the rows are too close together to be viewed clearly, and I cannot find a way to fix this.

      I have tried, under the Inspector, to mess with the Paragraph Alignment.  I have increased the line spacing from 1 to 1.5 and even 2, with no visible change in the spacing.  I have made the Above and Below values both equal to one line.  Again, there is no change in the list when I save and then view it.  Every single line is right on top of the previous one, very close.

      Is there any way to put some more space between each line?

      Thanks!

        • 1. Re: Line spacing in List View
          philmodjunk

          The paragraph setting controls the spacing between lines of text inside a text field. I think you want to increase the spacing between rows of data in your list view where each row is a different record.

          If that is the case, you can increase the spacing between your records by increasing the size of the body part. This assumes that you are using list view rather than table view--where there's a different option inside layout setup where you can control the height of each row in a table view.

          If this doesn't help you out, please reply back with a more detailed description so that we can help you out.

          • 2. Re: Line spacing in List View
            MarkG

            Thank you for that, it did the trick :)