4 Replies Latest reply on Jan 3, 2014 4:51 AM by JohnVivian

    Mail to script problem

    JohnVivian

      Title

      Mail to script problem

      Post

           i am running filemaker pro 12 on a mac with office 11 and use outlook as my email server.

           When running the mail to script from filemaker it will only take me to the home page for outlook it does not open the new message page?????

           When running the contact starter solution from filemaker the mail button works perfectly

           any thoughts??

        • 1. Re: Mail to script problem
          philmodjunk

               Have you compared the options selected for the send mail script step in the starter solution to those selected for your script to see if any differences in what options were selected?

          • 2. Re: Mail to script problem
            JohnVivian

                 Yes  that was my first stop

                 When looking at the starter solution in layout mode and reviewing the button setup it says "do nothing" but it actually does something

            • 3. Re: Mail to script problem
              philmodjunk

                   "Do nothing" would indicate that you are looking at button setup for the wrong object on your layout. Some of the starter solutions get cute with invisible buttons combined with graphic objects that look like the button but aren't. It's possible that you are looking at button setup for the graphic object instead of the button.

                   But you don't really need to look at button setup if you can open Manage | Scripts and spot the script for sending out email.

              • 4. Re: Mail to script problem
                JohnVivian

                     Phil

                     Thank you very much. I was looking at the wrong object in the layout "problem solved"

                     Thanks for the help

                     Hope you have a good new year