6 Replies Latest reply on Oct 17, 2014 10:26 AM by aklobby

    Mouse Scrolling?

    PhillipFountain

      Title

      Mouse Scrolling?

      Post

           What am I doing wrong to cause my mouse to stop scrolling? It was working fine but now it does not work in FileMaker. In Word it is normal.

        • 1. Re: Mouse Scrolling?
          philmodjunk

               Are you referring to the thumb wheel on your mouse? What OS do you have?

          • 2. Re: Mouse Scrolling?
            PhillipFountain

                 Yes I am, but I started using it this morning and everything worked fine. I build my own computers and using Windows 8 with all the updates on 32mb of memory and two solid state hard drives. The mouse is a Logitech wireless running on Blue tooth.

                 I was just wondering if there was a setting within FileMaker that controlled the mouse wheel. I'm developing an application that many others will be using in the aviation industry and I sure do not want this problem to show up when it's in their hands. When I have it where I feel it's doing everything needed I will hand it over to a more experienced FileMaker programmer for review before releasing it.

            • 3. Re: Mouse Scrolling?
              philmodjunk

                   The view selected and whether or not the status area is hidden and locked or not can affect what you see when you scroll with the mouse wheel.

              • 4. Re: Mouse Scrolling?
                melbury

                     Hi I also have this lack of scroll issue

                      

                     I have been on Fm12 Adv win 7 for many months and upgraded many of my db.  scrolling has not worked for a while in many (all?) of my db - not sure if it ever worked on 12?

                      

                     However it is really inconvenient on a new simple db I've created, no scripts just a few simple tables and layouts.  The scroll does not move up and down a table, nor move fields.  PG up and Dn does work ok, albeit slow.  It appears scroll is disabled?  the scroll wheel works fine in all other apps?  Any ideas?

                     Thanks in advance

                      

                     Mike

                • 5. Re: Mouse Scrolling?
                  melbury

                       UPDATE:

                       After re-visiting this I found out the issue is my wireless logitech M570 mouse.  If I scroll using the touch pad on my laptop it works and I can move up and down records in a table, even with the logitech mouse attached.  All other logitech mouse actions work fine in FM

                       I have NOT found how to 'fix' my mouse - but will attempt to resolve this.  I am using latest setpoint drivers.  6.61.15

                        

                       Hope this will help someone - I've been frustrated to over 1 year!

                  • 6. Re: Mouse Scrolling?
                    aklobby

                    I am finding an intermittent issue with scrolling. Some days it works fine and others it does not. Not sure what the cause. 

                    I am using the Apple Magic Mouse with Filemaker 13 on Mac OS Mavericks.

                    Allison