1 Reply Latest reply on Sep 29, 2010 2:15 PM by philmodjunk

    Network sharing alert

    cmspe

      Title

      Network sharing alert

      Post

      I had turned on Network sharing for a little while, but then turned it off.  However, every time I open the file, this alert pops up, "FileMaker cannot share a file because FileMaker network sharing is turned off."  How do I get this dialog to stop?

        • 1. Re: Network sharing alert
          philmodjunk

          Just turn network sharing back on. Network sharing is a setting on the FileMaker Pro application rather than the file.

          On the other hand, the options listed lower down in the sharing dialog:

          "Network access to file" and "Don't display in open remote dialog" are settings you select for file that you currently have open.