1 Reply Latest reply on Dec 7, 2011 11:25 AM by philmodjunk

    New here. Re: Sharing wrong ip address...i think!

    OliviaKelm

      Title

      New here. Re: Sharing wrong ip address...i think!

      Post

       Hi there, I am new here. I am using File Maker Pro Advanced with File Maker Go. At least that is the plan!

      I am having trouble connecting my File Maker Go to my host.

      On the host computer, when I share the database, my host computer automatically shows my ip address..and it is the private one. I think its wrong..dont I need that ip address to be the publice one? Also, if so, is there a way to change it?

      Im supposed to tell my iPads to look for the public ip address correct?

      Note: I already had my IT guy set up port forwarding today as instructed by Filemaker support. Also, my team is 5 hours away from me, so we are not in the same office. We will connect over internet but not webpublishing.

      Thank you!

        • 1. Re: New here. Re: Sharing wrong ip address...i think!
          philmodjunk

          No change should be made to any IP address settings in the host file or the application (filemaker pro or server) hosting it. You should specify the IP Address of the internet router that your IT guy is setting up with port forwarding on your client machine when using the internet to connect to it.

          There are settings on the hosted file and the application (if hosted by fileMaker Pro or FileMaker Pro Advanced) that do need to be set before the file can be accessed from other machines:

          Open Sharing from the File menu and select FileMaker Network.

          If this is the application that will host the file, turn sharing on.

          Now select the file to be hosted and specify "all users".