7 Replies Latest reply on Nov 4, 2008 8:45 AM by TSGal

    New label layout not working

    AlonDavis

      Title

      New label layout not working

      Post

      We are runing filemaker 5.5 server and filemaker 6.0 clients and since switching to the PC platform, when trying to create a new label layout the option is greyed out adn we are not able to select the option or a corresponding Avery label number.

       

      Is this because of the Windows PC platform or is it something iside Filemaker that can be fixed?

       

      Thanks,

        • 1. Re: New label layout not working
          TSGal

          AlonDavis:

           

          Thank you for your post.

           

          When you select a new label layout, what label options appear?  It's been some time since I've used FileMaker Pro 6, but what options appear?  Are you able to create your own custom measurements?  Do you have any existing layouts that you can duplicate and adjust the size?

           

          TSGal

          FileMaker, Inc. 

          • 2. Re: New label layout not working
            AlonDavis
              

            THe use custom measurements is available and you can set your custom margins, but the option above that says "Use label measurements for" followed by a drop down box that used to have a list of the Avery labels is unavailable.

             

            Any idea how to make that option available on the PC.

             

            Thanks again,

            Alon Davis

            • 3. Re: New label layout not working
              RealEstateAcademy(Australia)
                

              Hi,

              To be able to choose labels you need to have a labels folder in c/programfiles/filemaker/filemakerpro6/labels on the wrokstation you are trying to create on there should be a folder on the installation disk.

              • 4. Re: New label layout not working
                AlonDavis
                  

                On the workstation, I have the afore mentioned folder and inside is only one file LabelsUS.flb.  on the install disk is a similar folder titled "filemaker label files" and inside are 3 similar files LabelsUS.flb, LablesUK.flb and LablesAUS.flb.

                 

                I appear to have the necessary files, what else could be missing?

                 

                Thanks,

                Alon

                • 5. Re: New label layout not working
                  TSGal

                  AlonDavis:

                   

                  Thanks for the update.

                   

                  A long time ago, and it might have been during FileMaker Pro 6 timeframe, a user ran into something similar, and I believe it was memory related.

                   

                  On a local machine, can you launch FileMaker Pro 6, create a new database, create a new label layout, and see if the label information displays?  If so, then I would try and then access one of the other files on the Server that is not causing the problem, and see if you can create a label layout.  If the problem exists, then I would restart FileMaker Server 5.5 and open one file.  See if that works.

                   

                  TSGal

                  FileMaker, Inc. 

                  • 6. Re: New label layout not working
                    AlonDavis
                      

                    it appears none of that makes a difference.  What appears to solve the problem at hand is making the person an administrator of the local machine.  To me the two things should not be related in the least but if that's the solution, then so be it.

                     

                    Thanks anyways for your input.

                    • 7. Re: New label layout not working
                      TSGal

                      Alon:

                       

                      Thanks for trying this out.

                       

                      I found a copy of FileMaker Pro 6 and installed it on my Windows XP (SP 3) machine.  I launched FileMaker Pro 6, created a new database with five fields (Name, Address, City, State, Zip), created a new label layout, and all of the label formats appeared.  I selected the default of Avery 5160 and viewed the one record I entered.

                       

                      I looked on my hard disk, opened the FileMaker folder, opened the FileMaker Pro 6 folder, and inside the Labels folder, I had my LabelsUS file.

                       

                      Since "none of that makes a difference", I would reinstall FileMaker Pro 6 on your local machine, and make sure the LabelUS file is appearing in the Labels folder.  Then, try again creating a new database file and Label layout, and your label options should display.

                       

                      Once that works, then I would then attempt to access the file that is giving you difficulty.  Make sure you have full access privileges to the file.  Otherwise, creating a layout may not be an option and grayed out.

                       

                      Continue to keep me updated.

                       

                      TSGal

                      FileMaker, Inc.