2 Replies Latest reply on Nov 5, 2010 9:03 AM by BrxTn

    new password doesn't work

    BrxTn

      Title

      new password doesn't work

      Post

      I made a new DB that I want to also use on my iPod Touch with FM Go and decided it should have a password. I thought up the password and wrote it down and then set the password on the DB. Immediately afterwards I tried the new password and it didn't work. I must have made an error in typing the new password and since it appears as dots I didn't notice the error. I can still open the DB using my admin password but I can't change the new user password without knowing what the old one was. I have tried several typo combinations of the new password without stumbling on the error.

      I'm using FM Pro 10 on a G5 Mac (and Mac Book Pro). I am the DB creator and sole user. I am the only FM user in my home business which consists of only me :)

      Any suggestions how I can fix this problem?

      I certainly want to understand this before I try setting any passwords on other really important DBs, like my invoices.

        • 1. Re: new password doesn't work
          philmodjunk

          Since you can open the database with the admin password, you can use Manage | Security to change the password or even delete account and start over.

          Just open Manage | Security, select the account and choose Edit and type in a new password for the account or click delete to remove it  to start over.

          One key detail to keep in mind is that passwords in FileMaker are case sensitive.

          • 2. Re: new password doesn't work
            BrxTn

            This is quite helpful. On my version 10 it appears under "Manage / Accounts & Privileges". I presume it arrives at the same point.

            Thanks.