AnsweredAssumed Answered

Newbie mistake-Missing fields

Question asked by kluetkenhoelter on Sep 8, 2012
Latest reply on Sep 8, 2012 by schamblee

Title

Newbie mistake-Missing fields & tables

Post

     I'm the first to admit I made a newbie mistake, but I hope someone can help me out, since I have done about 10 hours of work, since I made my mistake earlier this morning.  I decided to make my table size smaller, by breaking 1 table down into 6 tables.  All was going good, until I started changing the references on the layouts.  Everything  looked perfect on the in input screen for existing records, so I tried to add a new record.  All worked well until I tried to save it (I use a script to save it, to ensure the users fill out each field).  I get an error that says I am missing a table , well two really.

     I found the Design report [I wish I had known about this before this afternoon :( ]- and see that it tells me that I am missing two fields, but nothing about missing tables, that I can find.  I went the the positions that it gave me for the missing fields and I don't see anything there.  I tried moving things from the front and to the back, and nothing appeared.

     Any help would be appreciated.  Thanks.  Once I figure out what I did wrong, this will be one mistake I will not do again!

Outcomes