AnsweredAssumed Answered

One computer can no longer access FMPro DB

Question asked by macmanserv on Jan 29, 2010
Latest reply on Feb 22, 2010 by TSGal

Title

One computer can no longer access FMPro DB

Post

I have contacted FM support on this and they suggested I try this venue for an answer. I support a small business that is all Mac based running FMPro 8.0v2 on all their clients. The server component is being hosted offsite with a FM Pro Hosting facility. On the clients I have a mix of Mac OS, and hardware models that have all been successfully working until last week. One of the MacBook, Intel users suddenly started receiving the following error when trying to remotely connect to the DB. "[dbfilename] could not be opened. Either the host is not available, or the file is not available on that host."

 

No other clients in the office are having this issue, just this one user. I thought it was something on the machine itself, but in the end I tried to install on another similar model machine for testing, and got the same error. The initial client is on OS 10.4.11, and an Intel processor (Core Duo), and the test machine is running 10.5.8, and an Intel processor (Core 2 Duo), with the same client version of 8.0v2.

 

No firewalls are running, either the Apple or any Third Party ones, all file/printer/other sharing features have been turned off. Not sure if there were any changes made to the server side, but I am following up with the hosting company to see if they can line this issue up with any changes on their end.

 

I'm hoping someone can offer some other areas to explore, or perhaps has encountered this issue before.

Outcomes