7 Replies Latest reply on Apr 17, 2014 11:13 AM by EricSeaberg

    One Mac can't see our server...

    EricSeaberg

      Title

      One Mac can't see our server...

      Post

           We've got quite a few Macs connected to a server running on Windows. This system has been totally happy for 10-years.  Now we replace one of the Macs with a new Mini, installed FMPro 10.0.3, and nothing.  It sees the servers' IP as a 'local server' but doesn't see any of the files on the server.

           I get this error in Apple Console:

           4/16/14 11:26:00.092 AM FileMaker Pro[227]: clip: empty path.

           4/16/14 11:26:07.480 AM com.filemaker.messages[227]: 2014-04-16 11:26:07.479 -0700 [AttachThread_ac760a28] ConstructORB() caught a CORBA INITIALIZE exception

           4/16/14 11:26:07.481 AM com.filemaker.messages[227]: 2014-04-16 11:26:07.481 -0700 [AttachThread_ac760a28] ConstructORB() caught a CORBA INITIALIZE exception

           4/16/14 11:26:12.142 AM com.filemaker.messages[227]: 2014-04-16 11:26:12.141 -0700 [Draco::OmniThread] ConstructORB() caught a CORBA INITIALIZE exception

           4/16/14 11:26:12.142 AM com.filemaker.messages[227]: 2014-04-16 11:26:12.141 -0700 [Draco::OmniThread] ConstructORB() caught a CORBA INITIALIZE exception

            

           Any ideas?  We've uninstalled/reinstalled multiple times and even did a system restore.  No help.

           Mac OS 10.8.5, 2.5GHz Intel i5, 4GB RAM

           All other Macs using the same OS without issue.

            

           Thanks