AnsweredAssumed Answered

OnTimer script error after 24 hours

Question asked by FMUser101 on Jun 24, 2014
Latest reply on Jun 24, 2014 by philmodjunk

Title

OnTimer script error after 24 hours

Post

     I have a script set up on a timer, which is triggered by the opening script for my database. This database is open and left running on a specific computer that then hosts it via instant web publishing for employees to access. I am now stuck, however, as while the script works without issue for the first 24 hours, executing and performing any necessary tasks on the open database file, after 24 hours I get the error message: "An installed OnTimer script could not be found or could not be run with current access privileges" and the script on the timer stops executing. I was wondering if anyone had any ideas about what might be going wrong here to cause the script timer to “time-out”? This error message doesn't really make sense to me since the OnTimer script is executed multiple times without issue before the message comes up. I have tried using different time intervals, with the same result.

     Thanks in advance for any help!

      

Outcomes