3 Replies Latest reply on Jan 2, 2015 2:52 PM by philmodjunk

    Open Script problem

    fmpro_novice

      Title

      Open Script problem

      Post

      For some reason, when I open a particular file, a layout that is not specified in my Open Script is "splashing" on the screen for a second, then goes to the correct opening layout. There is nothing in my Open Script that even remotely points to the unspecified layout - in fact - the screen that is "splashing" is my Closing Layout. Does anyone know why this could be happening?

        • 1. Re: Open Script problem
          philmodjunk

          Clicking the trash can icon should allow you to delete a post--and the entire thread if it's the first post. What OS and Web Browser platform were you using?

          • 2. Re: Open Script problem
            fmpro_novice

            Yeah, I know it should delete, but it isn't. I'm on Windows 7 and have tried with Chrome, Firefox and IE. I've talked with FM about it, and they can't figure out why it won't let me delete, either.

            When I click Delete, it does to a page that says: Sorry, you don't have permission to see that page. You can click back in your browser or go the home page.

            The URL says Error 403.

            We thought it had something to do with the server here, but I get the same error even on 2 different servers.

            • 3. Re: Open Script problem
              philmodjunk

              Sounds like you were not logged in. This forum will log you out without warning. If you are not logged in you can't delete as the system can't tell that the post belongs to you. 

              If this happens again try logging back in to the forum.