5 Replies Latest reply on Feb 16, 2011 3:32 PM by Sorbsbuster

    Opening Filemaker

    FransVanuytven

      Title

      Opening Filemaker

      Post

      I'm from Belgium, maybe my English is bad.
      When I open Filemaker the text is very little to me.
      Then I enlarge it to 200 %.

      Can I organise it so that Filemaker always OPENS in 200 %?

      Frans Vanuytven, Belgium 

        • 1. Re: Opening Filemaker
          Sorbsbuster

          Create a script that is Set Zoom Level = 200%,  In File -> File Options set this script to run on File opening.

          • 2. Re: Opening Filemaker
            FransVanuytven

            Wow, I had to look a few times, because my Filemaker is in my own language, but now: IT WORKS.
            Are you WORKING for Filemaker or you a user, just like me?

            Another question: When I start Filemaker, the program always asks me the same question:
            De datum- en tijdsnotatie voor "Name of the File" verschillen van de huidige systeeminstellingen. Welke datum- en tijdnotatie wilt u gebruiken?

            In a sort of English:
            The notation of date (which day is it) and the notation of time for (then the name of the file I wants to open) are different form the preferances (options, installation   ???, maybe another word, in Dutch INSTELLINGEN) of your system. Which notation of data or time would you use?

            Then I can choose between: Bestandsinstelling en Systeeminstelling.
            In a sort of English: from the FILE or from the SYSTEM??

            I always choose SYSTEM, but I have to repeat it everytime I open Filemaker?

            THANK YOU for what you did for me.
            Frans Vanuytven, Belgium 

            • 3. Re: Opening Filemaker
              Sorbsbuster

              Just an ordinary user, like you.

              To cure the second problem, go to File -> File Options -> 3rd tab ('Text') and in the lower half choose what to do when the file's settings and the system's settings are different.  You can choose from 3 options, one of which is to always choose the system.

              • 4. Re: Opening Filemaker
                FransVanuytven

                You're living on the Eastside of America???

                Last question:

                I also recieve the message:

                Filemaker kan een bestand niet samengebruiken omdat het Filemaker-netwerksamengebruik is uitgeschakeld.

                 In English: Filemaker can not use-thogether a file because Filemaker-network-usetogether is ben enabled.

                I use Filemaker NOT in a network, just for my personal use on my Mac?

                THANKSTHANKS.
                Frans, Belgium 

                • 5. Re: Opening Filemaker
                  Sorbsbuster

                  No: Ireland.

                  Go to File -> Sharing -> Filemaker Network... and turn it to 'Off'.

                  Hopefully that fixes the message!