2 Replies Latest reply on Aug 22, 2011 1:06 PM by RodMacleod

    Outlook 2011 and Filemaker ignoring carriage return in e-mail scripts

    EvanMorgan

      Title

      Outlook 2011 and Filemaker ignoring carriage return in e-mail scripts

      Post

      Hi all,

      I'm using Filemaker Pro 11 and Outlook 2011. I have several scripts that use the "send e-mail" script steps. The main problem I'm having is Outlook 2011 seems to be ignoring carriage returns with the "¶" symbol. These scripts worked fine in Windows using Outlook Express, but with Outlook 2011 on a Mac, there are no carriage returns so I have to manually hit return in all the places I want a line break.

      Obviously, this is annoying so does anyone have a solution for this problem?

      Thanks!

      evanaetor

        • 1. Re: Outlook 2011 and Filemaker ignoring carriage return in e-mail scripts
          JimFolk

          This is a problem we've had too. Up until the SP1 update, unchecking the HTML format preference allowed plain text formatting, which worked. But the SP1 update for Outlook caused a problem, because even having the HTML format preference unchecked didn't help. A quick workaround is to either use Mac's Mail program to send your emails with, or when you use Outlook and want to send a message, once your message pops up to send, use Shift+Command+T and Outlook will convert your message into plain text, which then recognizes the carriage returns.

          But if you are sending out mass emails, this is a problem. I've posted my concerns to Microsoft, but as of yet, no info on what they plan on doing. 

          So far, a MS representative has said, "Outlook supports format=flowed now and I don't think you can turn this off. I'm checking and will get back if I hear something."

          To our company, this is a major problem. If it's not resolved, we are going to look for another email program.

          • 2. Re: Outlook 2011 and Filemaker ignoring carriage return in e-mail scripts
            RodMacleod

            I have just upgraded to the new Mac Outlook Microsoft suite and after many hours of frustrating carriage returns not being recognised I discovered your post.

            A work around is to replace the Filemaker's paragraph return symbol for the HTML code "<br/>".

            Well, the moment it works for me and we back in business.

             

            God luck