4 Replies Latest reply on Feb 25, 2010 12:43 PM by DavidM

    Password problem

    DavidM

      Title

      Password problem

      Post

      Using FM 10 Pro Advanced on an  iMac 27. Cannot make a copy of a file open up as it seems to be password protected and none of my usual passwords work when I try to open the copy. Any way I can open a copy of the file, or am I sunk?

        • 1. Re: Password problem
          braxton
            

          A Google search generates FileMaker password recovery software.  Something to ponder is who are these companies and what will you really be downloading.  You could risk downloading some virus.  If it was me and I spent hours and hours making this database I might risk it on a computer that doesn't house sensitive documents or is used for work.  You should of course try contacting FM support over the phone to exhaust all other options.

           

          I actually have a database of database passwords.  lol  I won't ever forget the one password to unlock the others. 

          • 2. Re: Password problem
            DavidM
               Thanks. However, I have the password visible in "Accounts and Passwords", but it doesn't work. This particular file has been upgraded time and time again from Filemaker 5 to 10. Maybe that has something to do with the problem. Your suggestion about contacting Filemaker is helpful. I will try it. Yes, I too have a Filemaker file for passwords. Otherwise I would be going crazy.
            • 3. Re: Password problem
              philmodjunk
                

              I have the password visible in "Accounts and Passwords"

               

              Not in filemaker 10, the account names are visible, but the passwords are concealed with an arbitrary group of bullet characters.

               

              If you have a copy of filemaker 5 you can open, you can see the passwords in that version, but keep in mind that filemaker 5 files don't have accounts and don't use case sensitive passwords. If you think you have the right password for opening the converted file, try different combinations of capitalized or uncapitalized letters in your password.

              • 4. Re: Password problem
                DavidM
                  

                Problem solved. Called Filemaker. In discussions, it turns out that if you go to "Manage","Accounts & Privileges",

                the item under "Account" may in fact be the "User Name" you use when opening the file. Then all you need is the password. Worked for me.