0 Replies Latest reply on Mar 28, 2011 9:20 AM by AnnetteLittrell

    Password problems with a new database in FM11

    AnnetteLittrell

      Title

      Password problems with a new database in FM11

      Post

      On March 1, I created a brand new database, and worked on it all day.  I did not set up any security on the file, pending a meeting with some people to see if I was on the right track for what they had in mind.  

      Today, trying to open the file for the first time in three weeks, it asks for username/password.  I have tried every combination of username/password that I could think of, including the ubiquitous admin (with and without a password).  Nothing works.  I've created a new file, just to view the default settings for accounts, and it shows "Admin" with no password, as expected.  However, the initial dialog box when trying to open the file I need shows my name as the username (first and last, with sentence case).

      Called FMPro technical support; they were unable to do anything either, and suggested I post in the forum after refunding my $45 call fee.

      Any suggestions?  Please?  My fingers are crossed.