1 Reply Latest reply on Jun 15, 2015 5:44 AM by philmodjunk

    Preview mode automatically going to first record --> i don't want this.

    PaulStrasser

      Title

      Preview mode automatically going to first record --> i don't want this.

      Post

      Hi guys,

      Why when i enter preview mode, it automatically sends me to the first record?

      How do i turn this off, because i want to be able to print a letter, with fields from the current record i am on. But whenever i enter preview mode it sends me to the first record.

      Please help

      Thanks

        • 1. Re: Preview mode automatically going to first record --> i don't want this.
          philmodjunk

          Preview Mode always assumes that you are going to print with the "records being browsed" option and thus previews all records in your current found set. You can either use the book control to click through the pages of your preview to get back to the desired record or you must limit your found set to just the current record. The best method to do that is usually to perform a find for a value unique to the current record--such as the value of its primary key.

          Show All Recofrds
          Omit Records
          Show Omitted Only

          Will also isolate the current record, but in hosted databases with multiple users, it's possible for the last step to bring up more than one record if another user happens to create a new record at just the wrong instant in time.