4 Replies Latest reply on May 10, 2011 9:06 AM by Vivid

    Print Quality Issue

    Vivid

      Title

      Print Quality Issue

      Post

      Mac 10.6.7 running FM11Pro

      One particular FM data base gives no option but "standard" print quality. Fast or Draft unavailable. Other FM data bases have full function print quality selections as do other apps. All the usual suspects checked and updates are in place. Suspect some FM print scripting issue or ? - but so far unable to find it. Ink flow is breaking the bank as this data base prints invoices, labels, etc. Help please?

        • 1. Re: Print Quality Issue
          philmodjunk

          Other FM data bases have full function print quality selections

          When printing on the same printer and using the same computer?

          If so, then: Are you printing by selecting Print and Printer Setup from the File menu or are you using a script?

          If using a script, can you access these options when using the options in the File Menu?

          • 2. Re: Print Quality Issue
            Vivid

            Same printer, same computer.

            Same result selecting "Print" from menu and using a scripted "Print" button.

            Can't manipulate the print quality options under any conditions except exiting the one problematic data base.

            Thanks

            • 3. Re: Print Quality Issue
              philmodjunk

              Which suggests an issue with the file.

              Try recovering the file and test the recovered copy even if it reports "no problems found".

              Things to keep in mind about Recover:

              1. Recover does not detect all problems
              2. Recover doesn't always fix all problems correctly
              3. Best Practice is to never put a recovered copy back into regular use or development. Instead, replace the damaged file with an undamaged back up copy if this is at all possible. You may have to save a clone of the back up copy and import all data from your recovered copy to get a working copy with the most up to date information possible.
              • 4. Re: Print Quality Issue
                Vivid

                Thanks, Phil

                I just found the issue. Interesting how verbalizing problems opens new avenues of approach. The problem was corrected by going to "page setup" and changing "format for" from [my printer] to [any printer]. This seems a bit counter intuitive and may relate to an underlying FM11 coding problem. But in any case it worked. Thanks for the input - got me thinking outside the box.