1 Reply Latest reply on Dec 13, 2014 11:35 AM by philmodjunk

    Print range defaulting to 51-82 instead of all

    MitchellBuchanan

      Title

      Print range defaulting to 51-82 instead of all

      Post

      I have a database that prints our appointment labels and some unknown reason it is not defaulting to print all.

      I am using a manual print. Windows 7 64, database is on server 2008 r2.

      Filemaker Pro 12.0v4

       

      Any ideas?

        • 1. Re: Print range defaulting to 51-82 instead of all
          philmodjunk

          If this is a hosted database file, take it down of the server, open it directly with FileMaker Pro and print once specifying the "All" option in the page range. Then re-host the file and see if that fixes it.

          If that didn't work or this isn't a hosted database file, try recovering a copy of the file and specify the following advanced recover options:

          Copy File Blocks As Is
          Delete Cached Settings

          Test the recovered copy to see if that fixed it.