2 Replies Latest reply on Jul 15, 2014 12:32 PM by maser

    Printing bug with Portal:Row in FM 13.0v3 -- no lines on screen, but lines in printed output/PDF

    maser

      Title

      Printing bug with Portal:Row in FM 13.0v3 -- no lines on screen, but lines in printed output/PDF

      Post

           Using FM Pro 13.0v3 on Mac OSX 10.9.4...

           I had set a layout to print one row of a portal in the body of the layout.

           When I had set this portal, for the "appearance" of the portal -- I set it to print Line: None.

           *On Screen* -- this looks correct.   When I view the layout, there are no lines visible in that field.

            

           However, when we print that layout to PDF:  If we open the resultant PDF with Preview on the Mac -- there are no lines anywhere.

           But, when we open the PDF in Acrobat Pro, there are *some* row lines are visible in the PDF -- even though there is only one row being displayed in the portal and *some* of these values are not line-wrapping.

           I fixed this by setting Portal: Row to *also* have Line: None.

           That got rid of the row lines when the outputted PDF file was opened with Acrobat (things looked exactly the same on the screen as well as when opening the PDF with Preview.)

            

           My question:  Where is the bug here?  

           1)  In Acrobat for displaying lines in the PDF that are not visible on screen as well as in the Preview-opened PDF?

           or

           2)  In FileMaker for not displaying the row lines on screen when Acrobat is showing row lines in the outputted PDF (meaning perhaps bad code in the "print to PDF" option?

            

           Since there are no row lines visible on the screen, I'm not sure who to point the finger at here...