4 Replies Latest reply on Apr 2, 2012 1:45 PM by mattnyc

    Prints too high on page

    mattnyc

      Title

      Prints too high on page

      Post

      The first page of a file prints fine.  But the second page prints at the very top of the page (see attachment).  How do I open up some space?  I've searched help and didn't find anything.  Sliding set on or off doesn't affect this.

      Any suggestions?

      Thank you.

      Screen_shot_2012-04-02_at_4.12.13_PM.png

        • 1. Re: Prints too high on page
          philmodjunk

          What layout parts do you have defined on this layout? Can you upload a screen shot of it taken when in layout mode?

          I'm more puzzled by why you have space at the top of the first page--which you haven't shown us--than why this prints "too high". You can set a top margin setting on the printing tab in layout setup, but this will set a top margin of equal size for all pages of your output, so that doesn't explain why you have space on page one and not subsequent pages.

          Perhaps your layout has either a title header or a leading grand summary part that includes the extra space visible on the first page.

          • 2. Re: Prints too high on page
            mattnyc

            Attached is shot of first page of layout. 

            I reset the top margin as you suggested in the printing tab, but nothing changed when I went back to the file.

            • 3. Re: Prints too high on page
              philmodjunk

              Ok, try moving all the fields up so that the OBject ID # Is also close to the top edge of the screen, then open layout setup, clicke the printing tab and specify a top margin. You should then see the same distance between the top edge of the page and the first line of data on both pages.

              • 4. Re: Prints too high on page
                mattnyc

                Got it.  Worked.  Thank you!