2 Replies Latest reply on Jun 29, 2009 7:38 AM by spectre6000

    Priviledge Sets not working in IWP

    spectre6000

      Title

      Priviledge Sets not working in IWP

      Post

      I'm trying to give my coworkers access to a database I've created to enter client data. If I set them up with an account and get them to the IWP page, they can't log in unless it's set to the read-only priviledge set. I've tried everything I can think of from changing the "guest" account priviledge set to logging in as myself. IWP will not allow anything but read-only access.

        • 1. Re: Priviledge Sets not working in IWP
          TSGal

          spectre6000:

           

          Thank you for your post.

           

          I am able to log in to Instant Web Publishing using any account.  Here are the steps I took.

           

          1. I launched FileMaker Pro and opened a database file (Test.fp7).

           

          2. Pull down the File menu and select "Sharing -> Instant Web Publishing..."

           

          3. Turn on Instant Web Publishing, selected the file in the lower left corner, and set User Access to "All users".

           

          4. Pull down the File menu and select "Manage -> Accounts & Privileges..."

           

          5. Create three new accounts, and put a check mark next to all accounts to make them active.

           

          6. Went to another computer, launched a browser, enter the IP address of the host machine, and logged into the database using the different accounts.

           

          This was all performed on an iMac running OS X 10.5.7.  The other machine was a Dell Dimension running Windows XP.

           

          Let me know what I'm doing differently than you, and I'll try to duplicate the problem.

           

          TSGal

          FileMaker, Inc. 

          • 2. Re: Priviledge Sets not working in IWP
            spectre6000
               Figured it out. I didn't want everyone to have access, so I set up accounts and selected "specify users" thinking that the users I set up were the ones that were being specified. The default is read-only users, so it wasn't allowing the people that I had set to read/write to access anything. All is kosher now.