7 Replies Latest reply on Sep 1, 2011 9:15 AM by philmodjunk

    Problem with a number format when exporting to a tab separated file

    Kat11_1

      Title

      Problem with a number format when exporting to a tab separated file

      Post

      I've got a script that exports found records into a a tab separated file. The problem I run into is that when I leave Apply Current layout's data formating to exported data unchecked I get three decimal digits for the number format when I only can have two. When I have that chaecked  I get 2 decimal digits all right but I also get a dollar sig ($) infront of the number. Which I do not want.

      On the layout / field setting I only have Format as decimal and Fixed number of decimal digits (2) checked. I do not have use notation checked. Nor does the dollar sign show when I look at the found set in a browse mode.

      I have precision set to 2 on the field calcualtions but the numbers, if unformated, still come out with more than two digits. I tried trunckating but that didn't round properly for me.

      If I try to export into a coma separated file I get fields in quatation marks in there which I don't need.

      Any suggestion what else could I try?

      Thanks in advance!