4 Replies Latest reply on Jan 8, 2009 9:52 AM by raybaudi

    Problem with Thai script (not solved since FM7)

    verdiinpink

      Title

      Problem with Thai script (not solved since FM7)

      Post

      Hi,

       

      I just downloaded the trial of FM10 recently and still found out that the problem with Thai script, that is subscript and superscript characters, e.g. (in Unicode) 0E34-0E39, 0E47-0E4E, cannot be input in every field at all (the program beeps the error alarm), while naming labels seem fine and no problem. (For reference on the problem, please see http://www.thaivisa.com/forum/Thai-Script-Filemaker-Pro-8-t77202.html)

       

      Moreover, this problem has been happened since FileMaker Pro 7 and still not solved. Even though the documentation informs that the program only accept inputs as currently supported by the operating system but until now both Mac and Windows users cannot input Thai correctly in FileMaker despite the operating system full support of Thai language.

       

      Therefore, I urge you to please look into this problem and solve so that we can finally utilise from this wonderful database program.

       

      Thank you very much.