1 Reply Latest reply on Feb 3, 2010 1:30 PM by davidanders

    Problems connecting to Instant Web Publishing from an external network

    MaddoxDesign

      Title

      Problems connecting to Instant Web Publishing from an external network

      Post

      I am having a lot of problems accessing the filemaker Pro database on a remote network

      I run Mac OS leopard and tried everything that was recommended, with no luck.

       

      • I am accessing the network fine on a local network
      • I cant access from an external network
      • I set up Port forwarding on the router for Port 80 and 519 which Filemaker Pro uses
      • I dont have a static IP address

      Filemaker Pro is saying that the problem is with the router. They said I need to find my external IP address of the router.
      What do I do with the address?

       

      turn on DMZ didn't work

       

      Anybody?

       

      I tried this with 2 different routers on 2 different networks, no luck



        • 1. Re: Problems connecting to Instant Web Publishing from an external network
          davidanders
            

          What is your IPAddress? http://whatismyipaddress.com/

           

          This is the IP address for your router / network as far as the internet is concerned.

          NOTE: this can change depending, but probably will not.

           

          What is your Mac's IP Address? (System Preferences / Network / Ethernet)

           

          This is the IP address of your computer as far as your router is concerned.

          Is the IP address manually entered or determined by DHCP in your router?

          NOTE: this can change if using DHCP, but probably will not.

           

          Your router has to be set to forward requests from the internet to your computer.

          If you are using Filemaker to access from outside your network,

          Port 591 is registered for Filemaker

           

          Someone outside your network opens Filemaker, chooses remote host

          and in the IP address types "youripaddress:591" NOT "yourmacsipaddress:591"

           

          Hope this helps a bit.

           

          Never mind, I just reread the title of your post.

          Have an appointment, will try to explain the IWP thing.

          When you say you can access the database on your network, do you mean with Filemaker or a web browser?

          If so what ipaddress:portnumber are you using internally?