4 Replies Latest reply on Nov 25, 2014 5:20 AM by WilsonPark

    Problems with reports!

    WilsonPark

      Title

      Problems with reports!

      Post

       

      Dear fellows,

       

      I am a newbie user of Filemaker and this is my first post.

      I am having troubles with Report making. Im using the Report wizard,

             
      • Including Subtotals and grand totals
      •      
      • Adding the fields
      •      
      • Organizing by categories (whitch is "FAMILIA")
      •      
      • Sorting records by field (which is "COR")
      •      
      • Adding the subtotals and grand totals
      •      
      • Fill Headers and Footers infos
      •      
      • Skip the Script 
      •      
      • Delete the field that i categorized (FAMILIA)

      And it comes out like LAYOUT.png. Witch looks pretty much like what I need.

      But when I turn to browse mode, it comes like a single list view. like BROWSE.png

      I followed the FILEMAKER TRAINING SERIES step by step over and over and in many different ways.

       

      Guys, what i might be missing???

      Best regards for y'all !!

      Wilson Park

      LAYOUT.png

        • 1. Re: Problems with reports!
          philmodjunk

          You just need to sort your records correctly to get the sub summary layout parts to appear. If you double click a sub summary part label while in layout mode, you'll be able to see its "when sorted by" field. Make sure to have your records sorted by that field whenever you want that sub summary layout part to be visible.

          • 2. Re: Problems with reports!
            WilsonPark

            Dear  PhilModJunk,

            It worked

            But using the table view I can order and orginize the entries much faster without running 4 different reports.

            Once that many different users will access those data,I'd like to know if its possible to disable the fields data entry/modify through the table view mode.

             

            Best regards

             

            Wilson Park 

            • 3. Re: Problems with reports!
              TSGal

              Wilson Park:

              Thank you for your post.

              If you want to disable the Table View, then go into Layout Mode, pull down the Layout menu and select Layout Setup.  In the Layout Setup window, click the "Views" tab, and uncheck, "Table View".  This will make it unavailable to be used by users.

              If you want users to see the data through Table View, then duplicate the existing layout, and only make Table View accessible.  That is, uncheck Form View and List View.  Then, in Manage Security, set the privilege set to only allow View Only for this new layout.

              Let me know if you need additional clarification.

              TSGal
              FileMaker, Inc.

              • 4. Re: Problems with reports!
                WilsonPark

                Problem solved!

                Through that , created all the users and the privileges over the tables.

                Best regards

                Wilson Park