2 Replies Latest reply on Oct 8, 2009 7:39 AM by SmallTown

    Remote Access Problem

    SmallTown

      Title

      Remote Access Problem

      Post

      FMServer 9 & 10 Adv w/Server 2003 sp2 and FMPro 9.0v3 & 10.0.3.303 w/XP sp3... Main network is (172.168.1.xxx ) and Pri-DNS is (172.168.1.5 ) PrimaryFMServer (172.168.1.8), SecondaryFMServer (172.168.1.7). Remote access on the same subnet (172.168.1.xxx ) is no problem. My extended network is (172.168.3.xxx). Accessing the Servers from the extended network will not see the Servers unless I create new favorites. In doing this I enter (172.168.1.8) and select it in the Hosts window and the files do not show up in the available files window. I found that if I ping the server, and I do get a reply every time. I can go back to Filemaker and reselect (172.168.1.8) and the files show up in the available files window, then every thing is ok. If I reboot the computer I have to go thru the steps again to get the files to show up in the available files window. I contacted Cisco support and the VPN tunnel is operating correctly. All other files and programs work ok. Hopefully somebody has an idea on how to get the files to show up without pinging the server. NEED HELP.

        • 1. Re: Remote Access Problem
          jonnyt
            

          Thats a good question!

           

          I imagine filemaker only discovers activate database sharing servers on the same/main network that your NIC card is configured to.

           

          Somewhere on your network there will be a bridge that is connecting the networks togather and bridging the them between each other.

           

          You could:-

          1) create a filemaker file to auto openthe shared database

          2) create a VBscript with the ping command that performs the ping and then opens the open databases filemaker file.

           

          just an iead

          • 2. Re: Remote Access Problem
            SmallTown
              

            I tried your suggestion step 1. The script just timed out. I went back over my notes from the other day when I had a Cisco tech helping solve my VPN problems. ( These guys no there stuff :) ) Since I have two subnets for my network I had to change gateway settings on my servers and this solved the remote access from the different subnet. Workstations on the same subnet seem to access without a problem. But the workstations making the request from a different subnet did not get the packets back. The Firewall settings and the gateway address on the server routed the packets back to the workstation on the other subnet. Wow, hope this helps.