3 Replies Latest reply on Nov 19, 2012 5:42 PM by NickRavich

    Ridiculous I know - layouts not showing all fields in FMP 7.0v1/ reccomendations for upgrading?

    NickRavich

      Title

      Ridiculous I know - layouts not showing all fields in FMP 7.0v1/ reccomendations for upgrading?

      Post

      Running FMP 7.0v1 on OS 10.5/10.6.  Absurd I know, I know but inherited on the job. So have a series of relatively simple databases to track tapes and var prod elements (I work for a small tv production company.)  All data in fields/records is manually entered, ie not linked/fed by any external file, fields aren't related to one another.  DBs never get above 2K individual records total.  DBs were created successively.  So in essence each is a copy of the last, just with new field entries, and occassionally couple of new fields.  And that's where the problems come in.    Recently run into issue that when I create a new field in the DB, that field only seems to be visible in the particular layout it was created in.  And by layout I mean those DB variations accessible by the layout pulldown on far left navigation (see attached.)  But when I access the fields in the Define/Database function (how I created the new fields in the first place") I see the missing field listed in the "Fields" tab (also listed as "Indexed.")  How do I get this field to appear in this particular layout?  Is there something really basic that I'm missing? Again, the basic structure/configurations of these DBs is something I inherited - I fact really only use 2 layouts per DB.  Any help would be much appreciated.  Additionally, any reccomendations on upgrading to more contemporary DB app - where I can easily preserve all the existing DB records - would be appreciated.  Thanks, Nick

      FMP7_layout_grab.jpg