AnsweredAssumed Answered

Save as PDF crashes Filemaker 13.0v3

Question asked by klbloomfield on Apr 21, 2014
Latest reply on Apr 22, 2014 by philmodjunk

Title

Save as PDF crashes Filemaker 13.0v3

Post

     We have a database that was recently converted from v11.  One of the layouts when previewed is almost 500 pages.  In FM 13 (all versions) and FM12, Filemaker will not respond and crash when trying to use Save as PDF.  I tried Save as Excel and it works fine.  I also tried printing to the Adobe PDF printer and it crashes then too.  I was able to use the Save as PDF if I only select a few pages.  One of the pc's here is still on XP with v12 and this user gets a runtime error and says she is out of memory when she tries to run it.  Has anyone else experienced this issue?  This feature works flawlessly on v11 but after converting it, we keep encountering this issue.  I did do a Recover on the database but the result was the same.  I looked through the forum and saw this was an issue in older versions but we do not have a chart or anything on our layout.  Thanks for any information.  The attached screenshot is from the user with XP.

      

     Kendall

FM_Runtime_Error.png

Outcomes