1 Reply Latest reply on Jan 31, 2014 2:13 PM by JavedulHaq

    script keyboard shortcuts not working

    cablet

      Title

      script keyboard shortcuts not working

      Post


           Hello,

           I have created a database using version 12. Currently running 12.0.v5. I have several scripts. The scripts work fine when selected in the menu or assigned to a button. But the Command + 1, Command +2, keyboard shortcuts don't actually run the scripts. They do however highlite the script in the menu when using the keyboard shortcuts. Because it highlites the script name in the menu I know the command + 1 is working. But the script does not run. There are no other keyboards shortcuts on the computer using these keys.

            

           To recap, The script keyboard shorcuts (Command + 1, Command + 2, etc) do select the script but the script doesn't run. Using the mouse to select the script works fine, no issues there running the scripts.

            

           This is very confusing. I've found no other reference to this issue. This still happens on the 4 or 5 other macs I've tried this on. I've also tried upgrading one system to fmp v13 and that did not help. All systems are OSX 10.8.5.

            

           Any ides anyone?

           Thanks.

            

           Cablet