4 Replies Latest reply on Feb 11, 2014 5:46 AM by MichaelPoling

    Security issue

    MichaelPoling

      Title

      Security issue

      Post

           Hey all, 

           Ran into a very troubling issue.  I backed up my files and just before doing that, I added myself as an account on the database file.  It asked for a password, which I provided, then proceeded to backup and replace all of my backups.

           But now, it is not accepting my passwords, nor the default admin password, which I did not change.

           HELP!
            

        • 1. Re: Security issue
          MichaelPoling

               I should note that this is FMPro 13 and that the error message states "The account and password you entered cannot be used to access this file.  Please try again."

               This is different than if I use the default Admin account, which says "The account name an password you entered does not match those for any Filemaker account."

               I can get in under an account I made called Used, but this is a limited access account which doesn't let me alter the DB...only data entry.

                

          • 2. Re: Security issue
            MichaelPoling

                 Ok, Solved. 

                 Used Filemaker Password Recover to list the user accounts, then confirmed that the Username was not saved properly, for whatever reason...it added a ^ sign at the end, which wasn't a typo....like I said, very strange.  

                 Whew, lucky.  From now on, I will keep a non-password protected backup as well.

                  

            • 3. Re: Security issue
              davidanders

                   You are the first to report success with a FMP password recovery utility.

                   Could you specify which one? Price? How long it took? Screenshots of the process?

                   Thank you.

              • 4. Re: Security issue
                MichaelPoling

                     Hi DavidAnders, 

                     It wasn't so much that it recovered the password, as I used the free version only.  The full version was $29.95, which i would have paid.

                     (http://www.password-service.com/filemaker-password-recovery.php)

                     The process was instantaneous and what it did on the free version was to display the user accounts, and from there I was able to see that the user account name had an extra ^ character added to it for some unknown reason.  Once I knew that, then I corrected the login and used the password I had set up and it worked.

                     The software had an option to "Recover this users password" button on the bottom and that would have cost $29.95.

                     The software accurately displayed all of the user account info, so I don't doubt it would have gotten the password if I had needed it.

                     Mike