0 Replies Latest reply on Nov 28, 2008 3:45 AM by KevinSmith

    Server files do not show up in host dialogue - Solved

    KevinSmith

      Title

      Server files do not show up in host dialogue - Solved

      Post

      Hello

       

      This one had me panicking. We bought a lovely new MacBook OS X 10.5 Leopard. We then upgraded our copy of FileMaker 9 to the latest 9.03. The files still did not show in the host dialogue.  Even when the relevant file was referenced in a started file script, it would not open it off the server. Then I typed in the IP address of another FileMaker server, and I COULD see the files on that one!The other users on the LAN had no problem with linking to the server.

       

      What was going on? Corrupted install, need to upgrade server to 9.03 from 9.01, was my upgrade route from FM 7 to FM9 the problem.None of these.

       

      In retrospect, it's obvious. We should have also followed the link on the main downloads page at FileMaker: http://www.filemaker.com/support/downloads/index.html. Here there's a link to an SSL (Secure Socket Layer) updater. I had looked at this link cursorily, but because the description of the download on that page made NO reference to the symptoms of the problem, I did not think it was necessary to download. It seemed to be an obscure fix for users with specific needs. I was wrong.

       

      Only after much googling around did I come across this link (http://www.filemaker.com/support/updaters/fms_9.0.3.326_win_update.html) , which actually describe our symptoms. It says "...which would result in connection failures to some FileMaker Server hosts". Mine wasn't a connection failure, it was a non-existent connection!

       

      So, if you're tearing your hair out trying to get your new install of 9.03 working, I hope that stumbling on this message will help you.

       

      Regards

      Kevin

       

      Search Tags: Host dialogue empty, not linking to server, connection problem, leopard, OS X 10.5, server not sharing files, Mac, Apple