0 Replies Latest reply on Mar 3, 2014 3:11 AM by lofty@me.com

    Standalone created in Mavericks won't run in Lion

    lofty@me.com

      Title

      Standalone created in Mavericks won't run in Lion

      Post

           I have Filemaker Pro Advanced, version 12. I created a standalone database for me and my teaching assistant to use in connection with one of my classes. She reports that when she tries to run it, she gets an error message saying

           "Check with the developer to make sure Kelly's Exit Tickets works with this version of Mac OS X. You may need to reinstall the application. Be sure to install any available updates for the application and Mac OS X."

            

           She says she was able to run it once.

           I run under Mavericks, she runs under Lion. Anyone have any ideas for what I, or she, may be doing wrong? Does she have to upgrade to Mavericks ... or do I have to build her standalone under Lion?

           -Lofty