2 Replies Latest reply on Jul 29, 2009 11:01 AM by mrvodka

    stop file opening

    riverclyder

      Title

      stop file opening

      Post

      I am using filemaker pro 5.5 on OSX, recently a template file has started opening instead of one of the four files that make up my database, how do I stop this from happening and have the four original files I want open as they have been doing?

        • 1. Re: stop file opening
          TSGal

          riverclyder:

           

          Thank you for your post.

           

          Without seeing your database file, it sounds like you may have a startup script that opens a template file.

           

          Pull down the FileMaker Pro menu and select "Preferences -> Document...".  See if there is a check mark next to "Perform Script" when opening the file.  This may give a clue to what is being done.  If this is unchecked, then you may have some fields that reference this file.  Go through your field definitions, and look for Lookups into this template file.

           

          TSGal

          FileMaker, Inc. 

          • 2. Re: stop file opening
            mrvodka
               Also double check your file references ( define relationships) in all of your files.