1 Reply Latest reply on Oct 26, 2010 9:38 AM by philmodjunk

    Stop thumbnail resizing

    TimJohnston

      Title

      Stop thumbnail resizing

      Post

      In the layout for my database, I have a countainer to which I'm uploading still images. It's the 'freeze frame' field. I was having trouble when I would import images to the database and assigning 'thumbnails' to the freeze frame field > It always makes a little tiny picture with lots of whitespace.

      So, I measured the size of the container in my layout (150 px tall), and made a photoshop droplet to automatically create thumbnails that were 148 px high. When I import these from my folder, and assign the 'image' to the freeze frame field, it creates an even smaller picture and even more whitespace!

      I've tried choosing 'crop to frame' option for the container in my layout editor, but it still does no good. How do I get filemaker to stop resizing the thumbnails I created so that they will appear, full size, with minimal whitespace?

      Thanks in advance!

      Picture_5.png