1 Reply Latest reply on Jan 21, 2011 9:45 AM by philmodjunk

    Stopping Auto Importing from Excel

    kingsley47

      Title

      Stopping Auto Importing from Excel

      Post

      Hello,

      I had a filemaker Pro file being updated from an excel file automatically. I had to change some things around and realized I was no longer going to use the excel file. The excel file and the filemaker pro file do not match eachother now but every time I open the file it still imports the data from the excel file....to all the incorrect fields. I need to stop the auto import function and just do one single import and choose where each excel cell is going to. Then I will have users do their work in filemaker. PLEASE PLEASE PLEASE tell me how to stop the auto-import. It is hands down the most annoying and frustrating error I've encountered in working with FMP yet.

        • 1. Re: Stopping Auto Importing from Excel
          philmodjunk

          Open File Options and check for a script set to run when the file is opened. Clear that selection and this script will no longer run when the file is opened.

          If that does't fix the problem, look for a script specified to run from an "OnLayoutEnter" or "OnRecordLoad" script trigger. Select layout mode on the layout you first see when the file opens (Check File Options to see what layout might be specified there.) and choose layout setup.. from the Layouts menu. Click the Script triggers tab and see what's there. You can disable the trigger by clearing its check box.